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A Short-term Course on Microsoft Office 
Course Contents 

1. Introduction to Microsoft Office and its versions. 

2. Various programs available in Microsoft Office 

3. Different ways to open Microsoft programs. 

Microsoft Word 
1. Microsoft Word – Exploring the Microsoft Word (2003 or 2007 version) screen 

2. Viewing modes of Microsoft Word Documents. 

3. Accomplishing common Tasks in Word-2003/Word-2007 

4. Managing the Documents 

5. Working with Text 

6. Formatting the Text 

7. Formatting Paragraphs 

8. Accomplishing specific/ Advanced Tasks in Word-2003/Word-2007 

9. Adding Header & Footer to document 

10. Inserting page numbers, 

11. Inserting text from another file 

12. Inserting/formatting Pictures, Graphical objects into document (chart, Equations, clip art) 

13. Using Word Art 

14. Inserting Special characters/Symbols, Text-box (using Drawing tool-bar) 

15. Using Auto-text features 

16. Inserting Bullets and numbering 

17. Working with Tables 

18. Formatting all elements of tables 

19. Using Borders and Shading 

20. Protecting Documents: Setting password to open or modify 

21. Checking spelling & Grammars, Word counts. 

22. Using Help and Office Assistant. 

 

 

*************** 
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Microsoft Excel 
1. Exploring the first screen of Microsoft Excel 2003 

2. Document name: Book1, It contains 3 worksheets 

3. Introduction to worksheets 

4. Menu bar 

5. Formatting/Formula bar 

6. Status bar  

7. Task pane 

8. Accomplishing common tasks using menus / Icons 

9. Entering data into cells, formatting data, 

10. Formatting cells 

11. Using Formulas (Simple arithmetical calculations) 

12. Taking Sum, Average, maximum, minimum (along rows & along columns) 

13. Preparing Charts and Graphs 

14. Saving and printing worksheets. 

15. Using Help 

 

*************** 

 

Microsoft Power point 
1. Introduction to Presentations, Shows and Slides. 

2. Entering text into slides 

3. Inserting text from other files 

4. Editing and formatting text (fonts & paragraphs) 

5. Inserting and formatting pictures and Objects (Word Art) 

6. Inserting new slides & the slides from other power-point shows 

7. Adding animations to text and pictures in the slides 

8. Adding Sound effects to slides 

9. Slide Layout 

10. Slide design 

11. Slide transition 

12. Saving the presentation 

13. Using Help menu 

 

***************** 
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What is Microsoft Office? What are various programs available in Microsoft Office? 
 
Microsoft Office is a computer Programme or a Software package developed by an American company 

namely "Microsoft". Microsoft Office is used to do various type of official work such as making official 

records, presentation, writing letters and Analysing data and performing arithmetical calculations on it, 

making posters etc. It is a combination of various programmes developed by Microsoft.  

The following programmes are available in the package of Microsoft Office:- 

Microsoft Word 

Microsoft Excel 

Microsoft Power Point 

Microsoft Access 

Microsoft Outlook 

Microsoft publisher 

Various versions of Microsoft Office in use are : Office-2000, Office-2003, Office-2007 & Office-2010. 
Most commonly used version, here in Aligarh, is  Microsoft Office-2003  
 
What we can do with Microsoft Office Programs? 
 
We can create and edit text and graphics in letters, reports, Web pages, or e-mail messages by using 
Microsoft Office Word. 
 
We can perform calculations, analyze information, and manage lists in spreadsheets or Web pages by 
using Microsoft Office Excel. 
 
We can create and edit presentations for slide shows, meetings, and Web pages by using Microsoft 
Office PowerPoint. 
 
We can send and receive e-mail; manage your schedule, contacts, and tasks; and record your activities by 
using Microsoft Office Outlook. 
 
We can create databases and programs to track and manage our information by using Microsoft Office 
Access. 
 
We can design and fill out dynamic forms to gather and reuse information throughout the organization 
using Microsoft Office InfoPath 2003 
 
We can create and edit newsletters, brochures, flyers, and Web sites by using Microsoft Office 
Publisher. 
 
How is the Microsoft Word program is opened? 
 

To open Microsoft Word 2003, click on 

Start > All Programs > Microsoft Office > Microsoft Word 2003 

or  

Open RUN (Win+R) and type winword in the open field, and press the  <ENTER> key. 
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How the Microsoft Excel program is is opened? 
 

To open Microsoft Excel 2003, click on 

Start > All Programs > Microsoft Office > Microsoft Excel 2003 

or  

Open RUN (Win+R) and type excel in the open field, and press the  <ENTER> key. 

 

How is the Microsoft Power Point program is opened? 
 

To open Microsoft Power Point 2003, click on 

Start > All Programs > Microsoft Office > Microsoft Power Point 2003 

or  

Open RUN (Win+R) and type excel in the open field, and press the  <ENTER> key. 

Microsoft Word 
Explore the first screen you see when you open Microsoft Word (2003 or 2007 version) 

 
In a new blank document, you can simply start typing. However, before you begin working with text, you 
should familiarize yourself with some of the user interface elements that can be used in all documents. 
Let's have a look at the opening screen of Word user interface elements. 
 
Menu bar: The area at the top of the screen where all menus are displayed. The File, Edit, and View 
menus have the most commonly used menu commands. (MS Word 2003) 
 
Standard toolbar: This toolbar displays the name of the document (in this case, Document1) and buttons 
for some of the most common tasks, such as opening, saving, and printing a document. It is also having 
options that you use to carry out commands. To display a toolbar, click Customize on the Tools menu, 
and then click the Toolbars 
 
Ribbon: The tabbed command bar at the top of a window or work area that organizes features into 
logical groups. The Home tab and Layout tab have the most commonly used commands for formatting 
text and changing the document layout. (MS Word 2007) 
 
Cursor: The blinking vertical line in a document that indicates where text will appear when you start to 
type. 
 
Scrollbar: The bar on the side of the document window. Drag the scrollbar up or down to see parts of a 
document that are not currently visible. 
 
Taskbar: It is a long horizontal bar at the bottom of your screen. It has four main sections: 

• The Start button, which opens the Start menu. 
• The Quick Launch toolbar, which lets you start programs with one click. 
• The middle section, which shows you which programs and documents you have opened and 

allows you to quickly switch between them. 
• The notification area, which includes a clock and icons (small pictures) that communicate the 

status of certain programs and computer settings. 
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Task Pane: A window within an Office application that provides commonly used commands. Its location 
and small size allow you to use these commands while still working on your files. It displays a list of the 
last few files that you most recently opened. Click on the file name to open itou most recently opened. 
Click on the file name to open it. 
 
Viewing modes of Documents 

Microsoft Word has different ways for you to get a good view of your work, depending on the task at 

hand. 

Normal view: A view that shows text formatting and a simplified page layout. Normal view is 

convenient for most editing and formatting tasks. In normal view, page boundaries, headers and 

footers1, backgrounds, drawing objects2 and pictures To switch to normal view, click Normal on the 

View menu. 

Outline view: A view that shows the headings of a document indented to represent their level in the 

document's structure. In outline view, you can collapse a document to see only the main headings, or you 

can expand it to see all headings and even body text. Outline view also makes it easy to work with master 

documents (master document: A "container" for a set of separate files (or subdocuments). You can use a 

master document to set up and manage a multipart document, such as a book with several chapters.).  

Print Layout view: A view of a document or other object as it will appear when you print it. For 

example, items such as headers, footnotes, columns, and text boxes appear in their actual positions.)  

This view is useful for editing headers and footers, for adjusting margins, and for working with columns 

and drawing objects. If you'd like to type and edit text in this view, you can save screen space by hiding 

white space at the top and bottom of the page. To switch to print layout view, click Print Layout on the 

View menu. 

Web Layout view: A view of a document as it will appear in a Web browser. For example, the document 

appears as one long page (without page breaks) and text and tables wrap to fit in the window. In Web 

layout view, backgrounds are visible, text is wrapped to fit the window, and graphics are positioned just 

as they are in a Web browser. To switch to Web layout view, click Web Layout on the View menu. 

Note 1:- 

Header and footer: A header, which can consist of text or graphics, appears at the top of every page in a 

section. A footer appears at the bottom of every page. Headers and footers often contain page numbers, 

chapter titles, dates, and author names. 

Note 2:- 

Drawing object: Any graphic you draw or insert, which can be changed and enhanced. Drawing objects 

include AutoShapes, curves, lines, and WordArt. 

 

\ 
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Accomplishing common Tasks in Word-2003/Word-2007 

In this tutorial we will try to cover the following common tasks:- 

1. Managing the Documents 

 Open new blank page  File>New    <Ctrl+N> 

 Open existing document for editing,   File>Open    <Ctrl+O> 

 Close document. File>Close <Ctrl+W> 

 Set/Change Page-size, Page orientation,  margin & columns (Vertical Alignment) 

File>Page Setup  

 Saving a document in current version & in other version/format (Save & Save As..),  

Save a file 

On the File menu, click Save.      <Ctrl+S> 

Note  If you're saving the file for the first time, you'll be asked to give it a name. 

Save a copy of a file 

On the File menu, click Save As.   <F12> 

In the File name box, enter a new name for the file. Click Save.  

To save the copy in a different folder, click a different drive in the Save in drop-down list or a 

different folder in the folder list, or both. To save the copy in a new folder, click Create New 

Folder . 

Save a file to another format 

On the File menu, click Save as.  

In the File name box, enter a new name for the file.  

Click the Save as type drop-down list, and then click the file format that you want the file saved 

in.  

Click Save.  

Save files automatically while working 

On the Tools menu, click Options, and then click the Save tab.  

Select the Save AutoRecover info every check box. 

In the minutes box, enter the interval for how often you want to save files. The more frequently 

your files are saved, the more information is recovered if there is a power failure or similar 

problem while a file is open.  

Note  AutoRecover is not a replacement for regularly saving your files. If you choose not to 

save the recovery file after opening it, the file is deleted and your unsaved changes are lost. If 

you save the recovery file, it replaces the original file (unless you specify a new file name). 

Speed up saving a file 

 Assign properties to your document. File> Properties 
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 Printing the documents.   <Ctrl+P> 

2. Editing the Text : Edit menu <Alt+E> 

 Select the Text, then Copy <Ctrl+C> 

 Move the text.  <Ctrl+X>, paste <Ctrl+V> 

 Undo the changes, <Ctrl+Z> & Re-do the changes, <Ctrl+Y>  

 Find <Ctrl+F>& replace the text <Ctrl+R>, 

 Go to specific position in the document <Ctrl+G>. 

3. Formatting the Text  

 Selecting fonts: family, size, styles & colors  Format menu <Alt+O> 

 Make the text bold <Ctrl+B>, italic <Ctrl+I>& Underlined <Ctrl+U> 

 Double underline the text( Format>Font> underline style) 

 Change the colour of text ( Format>Font> Font Color) 

 Change the size of text (select text & press ctrl+shift+> or  Ctrl+] to increase the font-size and 

press ctrl+shift+< or  Ctrl+[ to decrease the font-size). 

 Change Character spacing : Menu>Format>Font>Character spacing Tab>Expanded/condensed 

 Apply or remove highlighting:Menu>Format>Font>Text Effects T ab>Animations (Blinking Background) 

 Apply strikethrough formatting : Menu>Format>Font>Effects>Strikethrough 

 Change Text case (Lower case/upper case, title etc) : Menu>Format>change case 

 Make text superscript: Menu>Format>Font> superscript ( Ctrl+shift+=) 

 Make text subscript: Menu>Format>Font> Subscript ( Ctrl+=) 

 Where is text animation? See Text effect: Menu>Format>Font>Text Effects T ab>Animations 

 Using the Format Painter to copy formatting: select text & use its Icon on the toolbar  

or, select text & press Alt+Ctrl+C & then select the other text & press Alt+Ctrl+V 

4. Formatting Paragraphs :  Menu>Format> 

 Set/Change paragraph formatting (Horizontal Alignment) : Format>Paragraph 

 L, R, Centered & justified : Format>Paragraph>Alignment on Indents & spacing Tab 

 Line spacing & indentation : Format>Paragraph>Line Spacing on Indents & spacing Tab 

 or select the Text & press  <Ctrl+1> for single spacing or, <Ctrl+2> for double spacing 

 Setting text in columns: select text & use Menu>Format>Columns>select number of columns 
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Accomplishing specific/ Advanced Tasks in Word-2003/Word-2007 

1. Adding Header & Footer to document: Menu>View>Header & Footer, then type 

2. Inserting page numbers : Menu>Insert> Page numbers 

3. Inserting text from another file: Menu>Insert> File… 

4. Inserting pictures & Graphical objects into document (chart, Equations, clip art) 

5. Using Word Art : Menu>Insert> Picture>WordArt 

6. Inserting Special characters/Symbols : Menu>Insert>Symbol.. 

7. Insert Text-box (Drawing tool-bar) 

8. Using Auto-text features : Menu>Insert> Auto-Text…. 

9. Inserting Bullets and numbering: Select Text & use Menu>Format> Bullets and Numbering 

10. Working with Tables : Menu>Table 

(Table menu contains … Draw ! Insert Table ! Delete ! Select ! Merge Cells ! Split etc) 

11. Formatting all elements of tables: select Table & use : Menu>Table>Properties 

12. Using Borders and Shading: Select Text & use Menu>Format>Borders and Shading 

13. Protecting Documents: Setting password to open or modify: Menu>Tools>Options>Security 

14. Checking spelling & Grammars, Word counts: Select text & right-click on it, choose correct word 

15. Using Help and Office Assistant : Menu>Help>Microsoft office Word Help/Office Assisstant 

Or, press F1. 

 

**************** 

Quick reference Common tasks done in a Microsoft Word document 
View Documents in different ways 
ALT+CTRL+P   Print layout view.  
ALT+CTRL+O   Outline view.  
ALT+CTRL+N   Normal view.  
ALT+R    Reading View 
HOME    Go to beginning of document.  
END    Go to end of document.  
 

To increase or decrease the document view size, scroll the mouse wheel while holding down Control key. 
 
Managing  documents 
 

To do this Press 
Open Microsoft Word <Win+R >  <winword>   ENTER 
Create a new document Ctrl+N 
Open a document available in your computer Ctrl+O 
Close  document Ctrl+W 
Save a   document Ctrl+S 
Save a   copy of document in different folder F12 
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Editing and moving text and graphics Delete text and graphics 
 
BACKSPACE   Delete one character to the left.  
CTRL+BACKSPACE  Delete one word to the left.  
DELETE    Delete one character to the right.  
CTRL+DELETE   Delete one word to the right.  
CTRL+X    Cut selected text to the Office Clipboard.  
CTRL+Z    Undo the last action.  
CTRL+F3    Cut to the Spike.  
 

Format Text 
 

To do this Press 
Selsct whole document Ctrl+A 
Make letters bold. Ctrl+B 
Make letters italic Ctrl+I 
Make letters underline Ctrl+U 
Increase font size CTRL+SHIFT+> 
Decrease font size CTRL+SHIFT+< 
Increase the size of selected text by one point. CTRL+] 
Decrease the size of selected text by one point. CTRL+[ 
Copy the selected text or object CTRL+C 
Cut  the selected text or object CTRL+X 
Paste text or an object. CTRL+V 
Undo the last action. CTRL+Z 
Re-do the last action. CTRL+Y 
Copy all Text formatting CTRL+SHIFT+C 
Paste or apply all Text formatting CTRL+SHIFT+V 
Find the specified text in the document CTRL+F 
Go to specific Page or line CTRL+G 
Print a document CTRL+P 
Print preview ALT+CTRL+I 
Create AutoText ALT+F3     
Make text subscript CTRL+ = 
Make text superscript CTRL+SHIFT + = 

 
Format Paragraphs 
 

To do this Press 
Selsct whole document SHIFT+Direction arrow 
Align Left Ctrl+L 
Align Right Ctrl+R 
Align Center Ctrl+E 
Align  Justified CTRL+J 
Set single Line Spacing Ctrl+1 
Set double Line Spacing Ctrl+2 
Set  Line to 1.5 Ctrl+5 

 

NB:- Use Help menu to get the proper answer to your queries. 
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Microsoft Excel (2003) 
Exploring the first opening screen of the Excel 
When we open Excel, a new work-book opens (like a new file/page opens when we open Word) 

A Work-book contains 3 worksheets (more worksheets may be added to a work-book) 

Each work-sheet is composed of a large number of Cells arranged in many columns and rows. 

Each cell is identified by the Column and the row in which that cell lies. For example D56 is the cell 

lying in column D and row 56. 

How can we refer to different cells in a Worksheet: The A1 reference style 

By default, Excel uses the A1 reference style, which refers to columns with letters (A, B. C, … through 
IV, for a total of 256 columns) and refers to rows with numbers (1, 2, 3, … through 65536). These letters 
and numbers are called row and column headings. To refer to a cell, enter the column letter followed by 
the row number. For example, B2 refers to the cell at the intersection of column B and row 2. 

To refer to Use 
The cell in column A and row 10 A10 
The range of cells in column A and rows 10 through 20 A10:A20 
The range of cells in row 15 and columns B through E B15:E15 
All cells in row 5 5:5 
All cells in rows 5 through 10 5:10 
All cells in column H H:H 
All cells in columns H through J H:J 
The range of cells in columns A through E and rows 10 through 20 A10:E20 

 

Operations for Simple Calculations: Arithmetic operators 

To perform basic mathematical operations such as addition, subtraction, or multiplication; combine 
numbers; and produce numeric results, the following arithmetic operators are used:-  

Arithmetic operator Meaning (Example) 

   + (plus sign)   Addition (3+3) 

   – (minus sign)    Subtraction (3–1) 
   Negation (–1) 

   * (asterisk)    Multiplication (3*3) 

   / (forward slash)    Division (3/3) 

   % (percent sign)    Percent (20%) 

   ^ (caret)    Exponentiation (3^2) 

 
 



Page 12 of 17 

E r .  M .  H .  A .  K h a n                                                               http://mhakhan.tripod.com 

Comparison operators  
You can compare two values with the following operators. When two values are compared by using these 
operators, the result is a logical value either TRUE or FALSE. 

Comparison operator Meaning (Example) 

  = (equal sign)   Equal to (A1=B1) 

  > (greater than sign)   Greater than (A1>B1) 

  < (less than sign)   Less than (A1<B1) 

  > = (greater than or equal to sign)   Greater than or equal to (A1>=B1) 

  < = (less than or equal to sign)   Less than or equal to (A1<=B1) 

  < > (not equal to sign)   Not equal to (A1<>B1) 

 
Text concatenation operator  
Use the ampersand (&) to join, or concatenate, one or more text strings to produce a single piece of text. 

Text 
operator Meaning (Example) 

& 
(ampersand) 

Connects, or concatenates, two values to produce one continuous text value 
("North"&"wind") 

 
Reference operators Combine ranges of cells for calculations with the following operators. 
 

Reference 
operator Meaning (Example) 

: (colon) Range operator, which produces one reference to all the cells between two 
references, including the two references (B5:B15) 

, (comma) Union operator, which combines multiple references into one reference 
(SUM(B5:B15,D5:D15)) 

(space) Intersection operator, which produces on reference to cells common to the two 
references (B7:D7 C6:C8) 

Adding numbers 

You can add numbers as you type them into a cell. For example, type =5+10 in a cell to display the result 
15 (after pressing the <ENTER>). 

Add all numbers in a contiguous row or column 

Use AutoSum to do this task. 

1. Select data in a row, or in a column, you want to add 
2. Click AutoSum on the Standard Toolbar, the result will be displayed in the next cell  
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Using Formulas for Simple Calculations 
Write the formula in an empty cell and press the key <ENTER> 
 

Description (To do this) Formula (Type following..) Result 
Add 2 and 5 =(2+5) 7 
Add the numbers in the first two cells of Column A =(A1+A2)  
Add all the numbers in the range A2 to A4 =SUM(A2:A4)  
Add 2 to the sum of all the numbers in the range A2 to A4 = SUM (A2:A4,2)  
Substract 5 from 8 =(8-5) 3 
Substract the number in cell B6 from that in cell C5 =(C6-B6)  
Multiply 2 by 5 =2*5  
Multiply the numbers in the first two cells =A2*A3  
Multiply all the numbers in the range A2 to A4 =PRODUCT(A2:A4)  
Multiply all the numbers in the range A2 to A4, & 2 =PRODUCT(A2:A4,2)  
Square 5  (i.e, 5 x5) =5^2 25 
Cube 5 =5^3 125 
Divide 8 by 2 =(8/2) 4 
Divide the number in cell B6 by that in cell C5 =(B6/C5)  

 
 

Order of calculation in Excel:- A formula in Excel always begins with an equal sign (=). The equal sign tells 
Excel that the succeeding characters constitute a formula. Following the equal sign are the elements to be calculated 
(the operands), which are separated by calculation operators. Excel calculates the formula from left to right, 
according to a specific order for each operator in the formula. If you combine several operators in a single formula, 
Excel performs the operations in the order shown in the following table. If a formula contains operators with the 
same precedence— for example, if a formula contains both a multiplication and division operator— Excel evaluates 
the operators from left to right. 
 
 

Operator Description 
: (colon)  

(single space) 
, (comma) 

Reference operators 

        – Negation (as in –1) 
% Percent 
^ Exponentiation 

* and / Multiplication and division 
+ and – Addition and subtraction 

& Connects two strings of text (concatenation)
= < > <= >= <> Comparison 

 
Use of parentheses 
To change the order of evaluation, enclose in parentheses the part of the formula to be calculated first. For example, 
the following formula produces 11 because Excel calculates multiplication before addition. The formula multiplies 2 
by 3 and then adds 5 to the result.        =5+2*3 
 
In contrast, if you use parentheses to change the syntax, Excel adds 5 and 2 together and then multiplies the result by 
3 to produce 21.     =(5+2)*3 
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In the example below, the parentheses around the first part of the formula force Excel to calculate B4+25 first and 
then divide the result by the sum of the values in cells D5, E5, and F5.        
Example:-      =(B4+25)/SUM(D5:F5) 
 

--------------- 

Drawing Charts using Excel:- 
1. Select the data for which you want to create the chart. Use Menu>Insert>Charts   

2. Chart wizard will open, follow the on-screen instructions to plot the chart. 

3.  

************** 

 

 

Some useful shortcut keys for Excel 
 
ARROW KEYS Move one cell up, down, left, or right in a worksheet.  
CTRL+ARROW KEY moves to the edge of the current data region (data region: A range of cells that 
contains data and that is bounded by empty cells or datasheet borders.) in a worksheet. 
SHIFT+ARROW KEY extends the selection of cells by one cell. 
CTRL+SHIFT+ARROW KEY extends the selection of cells to the last nonblank cell in the same column 
or row as the active cell. 
LEFT ARROW or RIGHT ARROW selects the menu to the left or right when a menu is visible. When a 
submenu is open, these arrow keys switch between the main menu and the submenu. 
DOWN ARROW or UP ARROW selects the next or previous command when a menu or submenu is 
open. 
In a dialog box, arrow keys move between options in an open drop-down list, or between options in a 
group of options. 
ALT+DOWN ARROW opens a selected drop-down list. 
BACKSPACE Deletes one character to the left in the Formula Bar. 
Also clears the content of the active cell. 
DELETE Removes the cell contents (data and formulas) from selected cells without affecting cell  
formats or comments. In cell editing mode, it deletes the character to the right of the insertion point.  
END Moves to the cell in the lower-right corner of the window when SCROLL LOCK is turned on. 
Also selects the last command on the menu when a menu or submenu is visible. 
CTRL+END moves to the last cell on a worksheet, in the lowest used row of the rightmost used column. 
CTRL+SHIFT+END extends the selection of cells to the last used cell on the worksheet (lower-right 
corner). 
ENTER Completes a cell entry from the cell or the Formula Bar, and selects the cell below (by default). 
In a data form, it moves to the first field in the next record. Opens a selected menu (press F10 to activate 
the menu bar) or performs the action for a selected command. 
In a dialog box, it performs the action for the default command button in the dialog box (the button with 
the bold outline, often the OK button). 
ALT+ENTER starts a new line in the same cell. 
CTRL+ENTER fills the selected cell range with the current entry. 
SHIFT+ENTER completes a cell entry and selects the cell above. 
ESC Cancels an entry in the cell or Formula Bar.  
It also closes an open menu or submenu, dialog box, or message window. 
HOME Moves to the beginning of a row in a worksheet. 
Moves to the cell in the upper-left corner of the window when SCROLL LOCK is turned on. 
Selects the first command on the menu when a menu or submenu is visible. 
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CTRL+HOME moves to the beginning of a worksheet. 
CTRL+SHIFT+HOME extends the selection of cells to the beginning of the worksheet. 
PAGE DOWN Moves one screen down in a worksheet.  
ALT+PAGE DOWN moves one screen to the right in a worksheet. 
CTRL+PAGE DOWN moves to the next sheet in a workbook. 
CTRL+SHIFT+PAGE DOWN selects the current and next sheet in a workbook. 
PAGE UP Moves one screen up in a worksheet. 
ALT+PAGE UP moves one screen to the left in a worksheet. 
CTRL+PAGE UP moves to the previous sheet in a workbook. 
CTRL+SHIFT+PAGE UP selects the current and previous sheet in a workbook. 
SPACEBAR In a dialog box, performs the action for the selected button, or selects or clears a check box. 
CTRL+SPACEBAR selects an entire column in a worksheet. 
SHIFT+SPACEBAR selects an entire row in a worksheet. 
CTRL+SHIFT+SPACEBAR selects the entire worksheet.  
If the worksheet contains data, CTRL+SHIFT+SPACEBAR selects the current region. Pressing  
CTRL+SHIFT+SPACEBAR a second time selects the entire worksheet.  
When an object is selected, CTRL+SHIFT+SPACEBAR selects all objects on a worksheet.  
ALT+SPACEBAR displays the Control menu for the Excel window. 
TAB Moves one cell to the right in a worksheet. 
SHIFT+TAB moves to the previous cell in a worksheet or the previous option in a dialog box. 
CTRL+TAB switches to the next tab in dialog box. 
CTRL+SHIFT+TAB switches to the previous tab in a dialog box. 
 

**************** 
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Microsoft Power point 
1. Introduction to Presentations, Shows and Slides. 

2. Entering text into slides 

3. Inserting text from other files 

4. Inserting and formatting pictures 

5. Inserting new slides & the slides from other power-point shows 

6. Adding animations to text and pictures in the slides 

7. Adding Sound effects to slides 

8. Slide Layout 

9. Slide design 

10. Slide transition 

11. Saving the presentation 

12. Saving the power-point show 

13. Printing the presentation 

14. Using Help menu 

 

 

Creating a new Presentation using Microsoft Power Point 
Start Power Point, a new slide screen will open, Choose slide layout either from Format menu or by right-

click on the slide & choosing Slide layout (from templates, or your own) 

Again right-click on the slide & choose Background (either automatic or chose color by clicking on more 

colours. 

Select Text-box from the drawing toolbar. If drawing toolbar is not appearing, display it using View 

menu (Toolbars>Drawing toolbar). 

Format the text using Menu>Format>Fonts 

Adjust Paragraph Alignment and Spacing as we do in M-S-Word. 

Add animation effect to the text in the way explained below under "Adding Animation". 

Right-Click on empty area of slide, and choose slide transition. 

Using Insert menu, insert new slide and proceed in the similar way. 

 

Adding Animation Effects to the Text 
Right-click on the selected text & choose Custom Animation from opening menu. Custom menu will 

open in the task pane on th R. H. S. of the screen. Click on Add Effect Tab and choose Entrance          

==> a list of animation effects will open.  
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Choose the desired effect from the list or click on more effects & choose animation effects from moderate 

or exciting effects by clicking on OK. 

Now, select the option of starting from start field and the speed of animation. Right click on the name of 

animation in the task pane and choose “Timings” or “Effect” options to set timings and adding sound 

effect to the animation. Click on OK after setting and check the slide show by clicking on the Play or 

Slide show Tab in the bottom of the task pane. 

You can record narration using menu "Slide show" and add it to your presentation using the “Insert". 

menu  

Use Help menu to under stand & do further tasks in your presentation. 

Saving and Printing the presentations 
Use menu File>Save As> you can now select the type from list of “save as type”. (such as presentation or 

power point show) & click on save after giving the name to your presentation. 

For printing, use menu File> Print, or the key <Ctrl+P> select slides or hands-out for printing & click on 

print/OK or press the key <ENTER>. 

 

************** 


